Jump to content
  • 0

iShadowMapResolution Problem



Dear Step Team and Community,


I have recently done a clean install of Step for mod testing purposes. However, before I even got the chance to test out some new mods, I realized that I am having a major shadow problem.


Here is the issue:


When setting the shadow on high and changing the iShadowMapResolution=2048 to 4096.

The ingame shadows are completely missing, thus making the world of skyrim shadowless.


I realized that the problem that was causing this issue was when I changed the iShadowMapResolution to 4096.

When i changed it back to 2048, everything seems to work perfectly fine.


So my question is: What is causing this issue?


Is the AMD Driver 12.11? Patch 1.7?


If anyone could shed some light or even have a solution to this problem, I would be very grateful

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0



So for the past couple of days, i have tried pretty much every common solution to fixing this problem. (PS: No mods installed or ini changes, this is currently in vanilla default format)


1. Reinstalled Skyrim with a fresh copy.

2. Tried to Verify The Cache on Steam

3. Clean Install for 12.10 and 12.9 drivers to no avail.

4. Set shadow setting on Ultra to see if it fixes the problem (which it did not)

5. Set Ishadowmapresolution primary and secondary to 4096, 2048, and 1024


None of these common solutions worked in fixing the shadow problem.


I just cant raise my ishadowmapresolution above 2048 or my game shows no shadows anywhere. Also my character seems like she is floating slightly from the ground.


If anyone out there has a AMD Card with the latest drivers, please let me know if this problem that I am describing is also happening to you?


I truly want to get the best out of skyrim but this shadow problem is really bugging me.


Like I stated previously, Any help will be appreciated.

Hope for a reply soon




Well I found out that the last 3 latest drivers of amd is glitched with this no shadow problem


After, installing 12.11, 12.10, and 12.9 drivers to no avail, I than tried 12.8 for the hell of it and found that it fixed the problem.


It seems AMD loves creating new problems when there were none to begin with. Sigh, guess I wont get the benefit boost of other games till they fix this glitch.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.