Jump to content
  • 0
TremplarsGlory

Where did you go arrow :(

Question

Hey! 
I've been doing quite alot of posts lately asking for help (sorry about that ) lol
Im new to MO and installing mods, 

Anyays, i tried installing different types of archerymods, Most recent Archery Gameplay Overhaul

Once i enter the game and the mod is installed correctly i can not seem to see my arrows, 
I mean i can draw the bow without an arrow visable efter i fire that's when the arrow appears and i am able to see it fire away, 
So i figured this problem was something with Archery gameplay overhaul so i unistalled this mod and tried a different one that only changes the run animation with bow, It did change the run animation but once again, The arrow dissapears, Now if i unistall every archery mod and only leave fnis active and so on, Then it works perfectly, No problems with the arrow or anything like that, does anyone know anything about this problem? 

I'd be grateful if you could help me out. 

Thanks! 

List of active plugins (if this helps): 
https://gyazo.com/c76c05d5b216d133e8c47460a4a02fa4
https://gyazo.com/f4a555524d38b311f870448368da8859
 

Edited by TremplarsGlory

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.