Jump to content
  • 0

Mod org not loading textures in used save



-Interesting set-up for a mod Organizer. I have been using this for around a few weeks now and so far so good-ish.

-There seems to be a bug dealing with loose data trapped in saves even after cleaning it, deactivating, overlaying esp's-texs-meshes in the load order or by simply removing the mod correctly. I used both save tool and skyrim save clear while testing. 

- This happened with 1.3.8 and the current version. Within my test i got the radio active mod in a used save. ( This mod replaces shops etc) Strangely enough i didn't enter these shops yet, only 1 to see how the mod looks. At that point the mod didn't seem to be active when i enter that shop. Sadly it was active nothing was overlay the esp or any other mod had store replacements in my load order. Eventually i unticked it then uni-stalled it, this was the First time this bug started to show up. 

-Then there came this next bug where strangely individual texture files would sometimes un-install literally. It would be ticked in the menu but when i click reinstall it would tell me the file is no longer identifiable even in the specific mods folder thought the file is literally there still. it normally stays installed after reinstalling the second time...i think. By the way it seems the bug only goes for texture and mesh files.

-I think it was last week when the first bug came back to hunt my save. I was creating a enchantment overhaul of certain weapons and a large expansion of Falkreath. To my saves dismay (both new and used) Falkreath and the weapon enchantment mod refuse to load on the saves. I have tried overlaying the esps and i did the overwrites but yet again to the saves dismay the game would not add it to the save. I eventually had to fuse the mods to two other random mods. I got it to work finally after i tried that it worked on both saves.

-Yet again hunting of my save continued in the used save. I finally arrive to solitude's winking skeever to find out that its player purchased bed vanished permanently on that save. Tried quite a number of things even replace it in the creation and things where not working out there. I eventually found out that Radio active must have been the cause, but that would make no sense since i uninstalled, cleaned the save and removed it via MO. Sadly i throw away all that "progress" in game because nothing seemed to be working.

- As of today it appears that texture and the esp bug combined. First this SRTO Caves texture mod deactivated even though fully active in all ways. Nothing was overlaying it, i made sure to reinstall it and take any other file that had caves textures below its priority. I reinstalled, replace the mod with a new cave texture and over layered so many times. Nothing was working till did the new save test. 

It worked so cleanly with the new saves.
I did install MO correctly , followed the instructional videos and the post. Install a couple times just to be sure, cleaned the saves, reinstalled multiple times and overlay mods quite a number of times. Made sure all folders are place correctly. The only thing that works is a new save always.

Sadly i can't continue using the installer engine because i would have to repetitively make new saves. But still interesting engine. Its so nice that it can identify crash material before loading and the faster opening of files to tweak before install.


This was a post i placed on the home page, i was advised to come here for some help.

The main problem is i the texture file is there but it not loading on the same file is was always on. Its installed but not there, if i make a new save the texture is there. if i load back the texture isn't there.


line to my load order



Crown hugs & Llama kisses

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

I'm the one that asked you to post your queries here in STEP, since this is the main support forum for MO. (I had to move it here as you had misposted in the General Support)


I also asked you to provide specific details as to what you are seeing/not seeing. When I mentioned screenshots it was for these supposed errors that they might prove helpful. In the future if you wish to provide your modlist the text files inside your current profile are sufficient.


I'll highlight a few points based on what you have supplied.

  • The plugins list shown in those screenshots are sorted by name and not priority so it makes it next to impossible to see any errors quickly.
  • The mods (left-hand pane) are also sorted strangely. e.g. the Unofficial Patch mods need to be placed immediately after the 'Unmanaged vanilla DLC' they are for. You have them very low in the order where they will overwrite mods that should be placed after them.
  • You also have a number of mods that are not installed via MO (labelled as "Unmanaged") and these will cause issues with the mods that you have installed via MO. ALL mods should be installed by MO.
Link to comment
Share on other sites

  • 0

Yes that was after sorting through almost all day/night. I was trying almost every sorting order and overlay of the wining factor for my mods. The pics were taken after all those different sorting orders (random load order)


Those Umanaged mods i made sure were irrelevant to the cause. Some of those are just dlcs and fixes irrelevant to textures.


Let me explain the situation again. My point is everything is working fine. Yet just for some reason in my current save cave texture just said no am not loading in this save again. yet if i make a new save it works fine. If i reload back to my old save the texture will not load for the caves.


I am well versed in load order, i have been doing this for a long time. So the problem most be deep in the save files because everything is working well with a new save. Yet again this has happen to me twice now with the radio active mod being cleanly removed and Bed missing from the Winking Skeever. (first time going too that innwith the save)


I used the save tool and the save cleaner just to be sure its not my save file that's dirty. But the only thing the save needs is a havok reset.


So yes this is definitely MO micro bug with handling current saves.

  • I reinstalled MO around 4 times with the videos and post help.
  • I cleaned the save. I used Save tool and Skyrim Save Cleaner.
  • The Load order is correct because everything is working fine in the new saves. (not in the pics, that just to show the mods)
  • This has happen twice before. Both with clean save and a clean uninstall&removing of the textures and esp.

I am going to test this problem out with the nexus version for now if anyone has the same problem or any ideas feel free to tell. 


Crown hugs & Llama kisses

Link to comment
Share on other sites

  • 0

As I mentioned in the Nexus thread, MO does nothing with your game once the assets are loaded and the game is started. If you can show that MO has any bearing on how saved games are created/opened/modified or anything else, then feel free. You will find though that you are barking up the wrong tree.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.