Jump to content
  • 0

TES5Edit won't install into MO



I follow the instructions given in the detailed hyperlink for TES5Edit, but every time I click "Add" nothing happens. It simply removes any thing in the fields. The video tutorial was of no help either, and additionally, uses an older version of MO.


Potentially Relevant Info:

Steam is in the C drive outside of Program Files

TES5Edit is installed in my Skyrim folder.

MO is installed in my Skyrim folder.

I have tried starting MO as administrator. 

I have tried reinstalling MO.

Edited by Toosdey
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.