Jump to content
  • 0

Green Moss/lighting/texture/??? issue, STEP 2.2.0a



Hello folks, I'm almost done installing STEP, actually I still need to do the "gameplay" section of tweaks but Im finishing installing textures, interface, sounds, ENB (Skyrealism).


I've been careful to read the instructions in 2.2.0a's pdf and wikis, and the comments on the mods I'm downloading. Ive installed things using Mod Organizer and sorted mods with BOSS. I ran tests at multiple steps of the way to look for issues. I've just ran into one I cant seem to pinpoint.; there's this green effect on some walls in Helgen that pop up and go away if you get closer that is hard to describe. Disabling the texture overrides one by one or the ENB doesnt fix it. Its a bit hard to explain, and I'm not even sure if what I'm looking at should be shadows or moss, but in a specific portion of the Helgen dungeon, even using a clean save, I... will upload a video to explain what I see. I've disabled Skyrealism for this because it was crashing MSI Afterburner which I am shooting this with;


https://dl.dropbox.com/u/5859263/Misc/Green%20wall%20issue.mp4 (1 min video, about 50 megs. Should be easy to see the issue with the green on walls that pop in and out as I move around)


Sorry for the crappy res, I shot it in 1080 but youtube downscaled So, pretty odd huh? I'm a relative noob so I cant seem to guess whats causing this. Ive only seen this in this part of Helgen too. The character in this video is from an old save but I have exactly the same effect with a brand new level 1 file.


Now, this isnt a real gamebreaker but I'm guessing if I played long enough Id find other areas where this occured and its definitely odd looking. I just tried my old install and it doesnt do this, so I'm guessing its a combination of mods Ive installed for STEP and Id like help to pinpoint the cause if anyone feels up to it. Thanks a ton in advance,



Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Steam -> Right click Skyrim in the Library -> Properties -> Local Files -> Verify Integrity of Game Cache


Documents -> My Games -> Skyrim -> Delete SkyrimPrefs.ini, Skyrim.ini and RenderInfo.txt


Two steps that you should always perform before any troubleshooting. Now launch the game from Steam (not skse_loader.exe).

Link to comment
Share on other sites

  • 0

Holy hell, it's a fookin' ini tweak.


I replaced skyrimprefs.ini for a clean one and the issue is gone despite all mods still being there. Thanks a ton Besidilo :) Your advice seems more than sound.


I followed the tweakguide provided pretty religiously tho. Lemme narrow this down... not like I'm going to play with a clean file anyway...

Link to comment
Share on other sites

  • 0

Well here we go. There's no flattering way to put this so: failing to move a slider properly just cost me three hours of my time :p


I poured through every part of my preferences file, first boiling this down to a setting under DISPLAY... and then to my surprise, after lots of trial and error, to... iMultiSample, the antialiasing line. Disabling only that fixed the issue. Somehow my AA was off on my old install which explains why the issue didnt show there in my prior test. (separate INIs, mod organizer)


This brought me back to the ATI CCC guide linked by Step and its recommendation to set AA mode to multisampling. I typically used supersampling before but I tried to do as I was bidden, but was apparently unsuccessful :p . Somehow my slider was stuck in the middle on Adaptative multisampling... which is the cause of this glitch. Under either Multisampling or Supersampling, all is well. This is all the more surprising because my AA is set to "Use application settings" in the CCC, which means that as usual, ATI software and drivers never miss a chance to fail to impress me. But hey, consider this ticket closed. My Moss is back to normal, and STEP was not to blame :)


I have to say, props to whatever STEP mod enhances the moss texture. Now that I can actually see it, its really nice.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.