Jump to content
  • 0
bLANKMOD

Too many glitches, please help

Question

Ive been playing skyrim for awhile and i have quite the mod collection. Recently ive been experiencing really annoying glitches that i cant figure out how to fix. The oldest one is certain items spawning randomly around me. It seems to always spawn a nordic bow, a fragment of wulthrad, a golden urn, and a pile of ash and i can never interact with the pile of ash. The second glitch is me not being able to interact with the world. This usually happens after i try to feed off of dead bodies with the better vanpires mod, but i havent had this problem until recently. The third glitch is the damage my items do randomly changes. Sometimes my sword deals its actual 113 damage, other times it will deal 34. Its the same for every weapon i have including arrows and bolts. The fourth glitch is that i cant tell my followers to use the shrine of boethia. Ive tried to use npcs that arent important to the story, but it still does nothing. Please help me.

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

First of all, are you using MO or NMM?

Secondly, is your load order correct?

I did some research... the only way to fix it us to start a new save.

Share this post


Link to post
Share on other sites
  • 0

I did some research... the only way to fix it us to start a new save.

We're here to help and provide support. The decision is yours.

Share this post


Link to post
Share on other sites
  • 0

We're here to help and provide support. The decision is yours.

If you can find a sollution, then let me and every one else know how to fix the weapon damage problem. It seems to be un-fixable

Share this post


Link to post
Share on other sites
  • 0

If you can find a sollution, then let me and every one else know how to fix the weapon damage problem. It seems to be un-fixable

Yeah, I asked you a couple of questions a few comments above. You problem should lie in your load order or a bad mod combination

Share this post


Link to post
Share on other sites
  • 0

Yeah, I asked you a couple of questions a few comments above. You problem should lie in your load order or a bad mod combination

My mod order was fine. It was created by mo.

Share this post


Link to post
Share on other sites
  • 0

My mod order was fine. It was created by mo.

OK, I trust that use a BOSS or LOOT to sort your LO. Apparently, you are using mods that change weapon stats. Do you happen to know which of them are?

Share this post


Link to post
Share on other sites
  • 0

OK, I trust that use a BOSS or LOOT to sort your LO. Apparently, you are using mods that change weapon stats. Do you happen to know which of them are?

The problem has fixed itself now that i started a new game

Share this post


Link to post
Share on other sites
  • 0

So it would appear the problem was due to a change from adding/removing/moving a mod around in an established game and those weapon edits were 'baked into' the save. A good reminder to try and avoid making mod changes to a working playthrough.

 

Very glad you were able to get your game back and running.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.