Jump to content
  • 0




I'm here because I couldn't find a solution that worked elswhere, this happens whenever I launch the Mod Organizer application.


  A problem caused this program to stop interacting with Windows.
Problem signature:
  Problem Event Name: AppHangB1
  Application Name: ModOrganizer.exe
  Application Version:
  Application Timestamp: 552a8122
  Hang Signature: eea0
  Hang Type: 134217728
  OS Version: 6.3.9600.
  Locale ID: 1033
  Additional Hang Signature 1: eea0ce5d2d775ccdf2638f1af5daa660
  Additional Hang Signature 2: f303
  Additional Hang Signature 3: f30341ec9e543d128c4378546a660589
  Additional Hang Signature 4: eea0
  Additional Hang Signature 5: eea0ce5d2d775ccdf2638f1af5daa660
  Additional Hang Signature 6: f303
  Additional Hang Signature 7: f30341ec9e543d128c4378546a660589
Computer Specs (I couldn't use the wiki link earlier, it's possible that I'm just an idiot but I couldn't really understand all that you need to be a user garbage)
Intel® Core i7-4510U CPU @ 2.00GHz 2.60 GHz (processor)
8/00 GB (ram)
64-bit Operating System, x64-based processor (system type)
This problem occurred just today when I attempted to load up Mod Organizer, I have no idea why as I hadn't done any changes at all to it since setting up FNIS and getting it to run with NVIDIA. It was working just fine as far as I know. Whenever I start it (Mod Organizer) up, it loads that logo stuff it always does when you click on it before loading the actual program, but it could stay on that stage forever (forever being the 40 miinutes it was stuck when I was waiting to see if it was just a patience thing) from what I've seen. When I click on it to see what the deal is, it gives me that not responding stuff that everyone has seen, and when I click the problem details it gives me that stuff you see up there under the problem signature. I've restored my PC to no avail, I've run big virus scans, and I've updated windows. The solutions that didn't mention the 3 fixes I tried were something or other about this problem occurring for internet explorer and other stuff, so I imagined fixes for those programs would be of no use to me. I like to think I looked pretty deep into the S.T.E.P. guide and the various forums and did some rather explicit searches through various search engines for the answer to this problem, but I haven't come across a thing that works for me. 
If anyone has ever had or heard of this problem for Mod Organizer or a similar program I'd very much appreciate some answers and/or input, Thank you. If there's anything I should alter about this post or anyplace you think would be a better place to ask for help I'd appreciate if you told me.
Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

After my struggles, I installed a new mod organizer and moved all my stuff in there. It's working fine for now, I have no idea why this is working and the one that I had isn't anymore, but I hope someone can see this thread and try this if all else fails for them.

Link to comment
Share on other sites

  • 0

This error message has nothing to do with either MO or FNIS, it is generated by Windows and is indicating an error somewhere in your OS. either with your registry, RAM errors or even poorly installed software.

Doing a search reveals many ways to fix this error and I suggest choosing an option that doesn't involve installing some specific tool to fix it from a company that seems to only deal in specific errors. ie. if you see a site that says install 'FixAppHangB1-Error.exe'. Don't do it. It's probably a trojan of some sort.


It is for that reason that I won't post any links to sites that offer help with this because I have no idea how trustworthy they are and don't want you to link STEP with any problems related to your fix.


Apologies if that isn't the answer you are after.

Link to comment
Share on other sites

  • 0

Thanks for replying GrantSP, I posted it here in case anyone had this problem occur specifically with their own Mod Organizer, as it would be easier to find help that way. I'll probably try restoring my computer to an earlier point than I previously tried and try to get some more ideas from searching online.

Link to comment
Share on other sites

  • 0

If that is the case could you try and pinpoint the differences in the installations?


Things like UAC restrictions or symlinks or anything really that is different with the new install compared to the previous.

Most of the references I have seen about this in the past recommended uninstalling softwar and cleaning the registry, but since MO makes no changes to the registry I am finding it hard to see what could have 'fixed' this.

Link to comment
Share on other sites

  • 0

Well whats different now is that I don't have the mod organizer folder stashed in my "skyrim" folder under steam. To test that, I tried putting this new one in there and it worked perfectly. I honestly have no idea what the difference is now, but I imagine I messed something in the original up somehow. Still, it seriously just didn't work today for some reason, and I'm still clueless as to why.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.