Jump to content
  • 0
Sign in to follow this  
CaptainArgo

Transparent underwater in 1.3.3, but not 1.2.18

Question

I'm unsure if this is actually a bug or if I was simply overlooking something, but I ran into a bit of trouble with visuals using the newest version of MO.

 

I had been using 1.3.3 approximately since it was released,  and I had always had an issue with water being perfectly transparent while swimming (the surface looks fine, but there is no blur or murkiness at all when underwater).  This had been an issue with ENB for a long time, so I kind of ignored it, but the latest ENBs seemed to have fixed this issue so I started troubleshooting.

 

Long story short, I disabled every single mod and .esp I had, made sure my .ini files were correct, and it the problem didn't go away.  So I started the game straight up from TESV.exe and the water turned blurry as normal.  Then I started it from skse_loader.exe and it STILL looked normal.  But when I went back to starting it via MO, even with all mods disabled, the water turned crystal clear again.

 

After being unable to figure out what I was wrong, I went back to 1.2.18.  With all mods disabled, the water looked normal.  When I re-enabled all my mods, it STILL looked normal, so apparently whatever was going on wasn't being caused by one of my mods.  I have no idea what the issue was -- whether 1.3.3 was futzing around with the .ini files, or whether I had just overlooked some setting, but there you have it.  1.3.3 seemed specifically to be causing incorrect rendering of underwater scenes.  Bizarre.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

If you start the game from the desktop shortcuts for either Skyrim or SKSE, they will use the ini files found in the 'My Documents' folder.

When you start the game from MO the ini files used are in the current profile's folder and there may (should) be differences in the settings.

Share this post


Link to post
Share on other sites
  • 0

Ah, excellent!  I wasn't aware that MO kept separate ini files for each profile as well as modlists and load orders, I thought it was using the one in My Documents.  I went ahead and used the .ini editor to edit a few lines and everything is working normally now.

 

Thanks for clearing that up! :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.