Jump to content
  • 0

FNV Unique / Rare Compass Issue



Well i really hate posting on forums and it is usually my very last fallback but her it goes;


I came across this issue about a month ago on FNV, while using the latest version of DUI (v4). And using it with or without user interface organizer doesnt matter, but my compass on my screen does not display quest markers or points of interest, only npc markers. 


I use game companion on windowed mode and have so that my taskbar on my desktop only emerges if i come close to it. I have also tried it with game companion off and it still doesnt display the point of interest ticks or the quest markers. 



Now Heres the wierd part When i take a screenshot using the ENB print screen button and the steam F12 button, the screenshots i have taken show the compass is just fine!! here is a screenshot of my screen in game using PuSh since that is the only reliable way of screenshotting it:https://puu.sh/gUTSS/4e64818ef1.jpg


This is a screenshot using steam / enb button ; it looks fine but in game its really not! https://puu.sh/gUTUu/b7b2d456be.jpg


Now you may see that the compass cuts off at a certain point going off my screen, this has been the case for me, however using adjustable hud or one hud have not been able to move my compass up. But even so, i can still see the quest markers not showing up.





i have actually spent hours trying to  find an answer, and have searched not just this but the internet for an answer, but i also tried to figure out the main menu xml and how it works to no luck since it was a bit complicated. 

Edited by Enomer
Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Even without flash NVSE, something still must be overwriting it. Are there any xml files i should not have in there, or determine any that are? Its strange that screenshots seem to show a correct UI but my actual in game doesnt seem to have a working compass.

Link to comment
Share on other sites

  • 0

In the FO3 version of aHud, Gopher moved an interface file in the most recent update. UIO still expects it in the old location. I put a fix for the FO3 problem in the FO3 guide (see my signature). Perhaps the same thing happened with FNV; Gopher also updated the FNV version fairly recently. I'm at work so I can't check until this evening.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.