Jump to content
  • 0
Sign in to follow this  
mdh2

BUM error when run in Mod Organizer

Question

Hello, 

 

I just upgraded to the new version of Mod Organizer (bad idea apparently) and started to get this error.......... this has never happened before. I looked online and saw this error has happened to many in the past, but never found a fix. Thanks for any help you can give me. When i turned off the mod it merely could not find the next one in the list 

 

https://postimg.org/image/vlmjy8q8h/

 

thanks!

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

1.2.16 is suffering from a few issues and will be replaced shortly, sorry about that.

 

Best advice might be to downgrade to 1.2.14 and wait and see if it gets resolved.

 

In the meantime I suggest you post a bug report on the Bug Genie.

Doing so will ensure Tannin sees it quickly and the more information you provide in the report the easier it will be to resolve.

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.