Jump to content
  • 0

Lanterns of Skyrim Problem [SOLVED]



I have used Lanterns of Skyrim before and everything worked great. However, now after a complete re-install in preperation for STEP 2.2 I have an issue. Whenever I activate Lanterns of Skyrim my game crashes immediately upon getting to the Skyrim symbol screen where you select continue, new, etc.


If I disable the mod it works fine. I'm not sure what the issue might be. Has anyone else had this problem, or know what might be causing it? Any help would be greatly appreciated. I am stuck with using CLARALUX at the moment and even though it is nice, it has its problems in some areas of the game. Thanks in advance for any replies.


BTW - Great work being done here and I appreciate everyone working to make Skyrim better. Can't wait for the official STEP 2.2 guide.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Thank you for the quick response. I did have the .esm activated. However, for the .esp I used NMM to activate and it activated all 4 .esp files. Only selecting one has fixed the issue. Thank you for pointing me in the right direction. Now I just have to decide if I want default, lvl 1, 2, or 3. :) Thanks again.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.