Jump to content
  • 0

CTD When Giving Iron Arrows to Followers



This occurs when I give the follower a certain amount of iron arrows below the maximum. The crash is very repeatable and happens without fail. First when it occured it happened with Vilja, so I tried it with a vanilla follower and still occurs. Finally I tried with with different arrows (Ancient Nordic) but could not get it to crash. Found a few vague references online of people having this but no one posted a solution. I assume a mod conflict


Load Order:



Many Thanks in advance for any help!


Edit: Found an old thread that where it was believed to be some sort of Skyrim Engine Bug. That's frustrating...

If anyone else has any info on this please share.


Ref Thread:


Edited by TehKaoZ
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I've had something similar happen with iron arrows where the game would ctd when starting certain quests. If I have any iron arrows in my inventory when starting the cidhna mine quest in markarth or the fifth gate mod quest at hrothgar. In both cases the quests try to remove items from your inventory and teleport you somewhere. To fix it I have to drop all my iron arrows before I start the quests.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.