Jump to content
  • 0

Wyre Bash - Unicode Decode error



Not sure how this happened but I went to fire up Wyre Bash and got the following error:



Error! Unable to start Wrye Bash.


Please ensure Wrye Bash is correctly installed.



Traceback (most recent call last):

  File "bash\bash", line 362, in main

  File "bash\bosh", line 31163, in initBosh

  File "bash\bosh", line 30904, in initDirs

  File "bash\bosh", line 30823, in getPersonalPath

  File "bash\bosh", line 30823, in

UnicodeDecodeError: 'ascii' codec can't decode byte 0xe2 in position 10: ordinal not in range(128)




After a bit of googling, I tried uninstalling and reinstalling WB (298 standalone ver) to no avail. I also tried deleting the language .txt files in \Mopy\bash\l10n per one thread I found, but no luck.


Any ideas?

Edit: Resolved.  I did a complete removal of WB and BOSS, then redownloaded the installers and did a clean install.  That seems to have done the trick.  Not sure what I did to cause this problem, but all seems to be working again as normal.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.