Jump to content
  • 0
Sign in to follow this  
yic17

Updated my Mod Organizer and "Archives" became empty

Question

As the topic says, after updating to the newest Mod Organizer, my bsa files in the "Archives" section are all gone. How do I get them back?

 

Thanks.

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Not sure if by default your BSAs get extracted with MO 1.2.1. If they do that is what happened. I have MO set to always extract the BSAs into loose files, therefore I don't have any BSAs.

Share this post


Link to post
Share on other sites
  • 0

Okay that's probably what happened. Since I see the texture files from the BSA as loose files under the "mods" folder.

 

However, Mod Organizer gives me this "This file is a dummy" icon and says if I check the BSA in the archives, I can deactivate the esp. So if the BSA is extracted, does it mean I can safely deactivate these "dummy" esps?

Share this post


Link to post
Share on other sites
  • 0

Okay that's probably what happened. Since I see the texture files from the BSA as loose files under the "mods" folder.

 

However, Mod Organizer gives me this "This file is a dummy" icon and says if I check the BSA in the archives, I can deactivate the esp. So if the BSA is extracted, does it mean I can safely deactivate these "dummy" esps?

Yes should be safe deactivating them. You can also go to the mods install directory and delete them. It is up to you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.