Jump to content
  • 0
Sign in to follow this  
seyavash

Can't Launch NMM Import in MO

Question

I keep getting the same error "fail to open InstallLog.xml" when I try to start the import from the Nexus Mod Manager.  I have installed and reinstalled the Mod Manager a few times but the error is the same.  I have also downgraded the NCC file as instructed to no avail.  I am assuming I am still missing a step but haven't found anything on this specific error message.

 

my MO is installed here (I try not to install games in Program Files folder):

C:GamesSteamSteamAppscommonSkyrimMod Organizer

 

I also tried installing it direction in the C:Games folder instead of Steam but that didn't help.  Any suggestions?

 

Edit: Nevermind.  Decided to do complete re download and install directly from nexus via mod organizer.

Edited by seyavash

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.