Jump to content
  • 0
Sign in to follow this  
Halde

MO showing the day i installed the mod, not the actual version

Question

Hi all!

 

As the headline says, my MO shows the date that i installed the mods(i pretty much did them all in a day), instead of the actual version. With some of the mods, like 10% perhaps, it does in fact shows the version, but not with the rest. It is all stated in thick red text, as if it was an error of some kind. Furthermore it doesn't help when i press "check all for update".

 

Can someone explain?

 

~Sincerely

 

Zeniet

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

When you downloaded a mod to your MO/downloads directory it should show when you click the "downloads tab" in the right pane. Before you install, you should right click on the downloaded mod and select "Query info" which will retrieve the mod info from the Nexus. If you do not do this or some reason the Nexus is unavailable, instead of the version number the mod will give the install date as the version number in the left pane. You can fix this be double clicking on the mod and selecting the "Nexus info" tab. Then enter the correct mod id and version number.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.