Jump to content
  • 0
Sign in to follow this  
tonycipriani

newbie STEP question - MO + SKSE CTD issue

Question

****issue seems to been inadvertently resolved, see my new post below***

 

Newbie Skyrim modder here, running in to an issue right out of the gate when launching SKSE from Mod Organizer. The main menu dragon logo appears but then the game crashes to desktop with no error message before the menu options (new/load etc) appear.

 

This only happens when launching SKSE via MO. There is no problem when launching SKSE directly.

 

System:

Windows 8

i5 @ 4.2 GHz

16 GB ram

2x GTX 680's with 4 GB VRAM

Skyrim version 1.9.32.0

MO version 1.0.11.0 (also tried v1.1 beta)

skse_loader version 0.1.6.16

 

This is my second attempt at installing STEP (core only), with the issue above foiling my first attempt also. I am following the guide, installing everything (core only) in order - https://wiki.step-project.com/STEP:2.2.7

 

The first time I encountered the issue at the end of step 2.D Fixes when it says to benchmark. After troubleshooting I couldn't figure out the issue, so I uninstalled everything and started over fresh.

 

Now following a fresh install, running the launcher to create the ini, installing MO and then SKSE, I thought I'd try launching SKSE via MO without any mods to interfere - but struck the same issue again. CTD when launching from MO but not when launching SKSE directly.

 

I have tried setting TESV.exe and skse_loader.exe to always run as administrator. This results in the following message:

 

Posted Image

 

...which leads me to believe it will launch SKSE, but nothing happens if I click OK. It does not ask me if I want to allow Mod Organizer to make changes to the system.

 

I have also tried flagging MO to always run as administrator (along with TESV and SKSE) which results in the "Elevation required" message not displaying - but then the CTD issue still happens.

 

Can anyone help me?

 

edit: sorry, should have put this under Mod Organizer support in retrospect.

 

edit2: also tried using MO workaround of changing the load mechanism to script extender (tried with the programs running as admin and not running as admin).

 

edit3: I am also able to launch SKSE from NMM so there seems to be a problem with the MO files.

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Which executable are you starting from within MO? (just want to be sure it's the correct one). Have you tried starting any other app from within MO, such as Wrye Bash, Bash Update Manager (BUM), or even just plain Skyrim?

 

btw, I have MO set to run as admin and I *DO* get the popup that asks for elevated credentials. I assume you created a shortcut then edited the shortcut by going into the advanced properties and setting it there, correct?

 

Another thought is that maybe you installed one of these things in the Program Files area and that is causing a problem. As a general rule you should avoid installing Skyrim, MO, or any other Skyrim related app in Program Files.

Share this post


Link to post
Share on other sites
  • 0

I'm launching skse_loader.exe from within MO. I can launch plain skyrim from MO without any issues.

I set MO to run as admin from ModOrganizer.exe instead of setting the shortcut on my desktop.

I use an SSD for windows and any other apps or games are installed on my HDD, so not in the C:\ program files directory.

 

Anyway, I have no idea what has happened but the issue seems to have been resolved. I gave up on MO and used NMM instead. I installed these:

 

Categorized Favorites Menu - https://www.nexusmods.com/skyrim/mods/4862/?

SkyUI - https://www.nexusmods.com/skyrim/mods/3863/?

Item Sorting - https://www.nexusmods.com/skyrim/mods/9539/?

Open Cities - https://www.nexusmods.com/skyrim/mods/8058/?

Auto Unequip Ammo - https://www.nexusmods.com/skyrim/mods/10753/?

The Paarthurnax Dilemma - https://www.nexusmods.com/skyrim/mods/18465/?

Dead Body Collision Fix - https://www.nexusmods.com/skyrim/mods/30947/?

Alt-F4 to close enabler - https://www.nexusmods.com/skyrim/mods/17202/?

Distant Decal Fix - https://www.nexusmods.com/skyrim/mods/31982/?

Unofficial Skyrim Patch - https://www.nexusmods.com/skyrim/mods/19/?

Unofficial Dawnguard Patch - https://www.nexusmods.com/skyrim/mods/23491/?

Unofficial Hearthfire Patch - https://www.nexusmods.com/skyrim/mods/25127/?

Unofficial Dragonborn Patch - https://www.nexusmods.com/skyrim/mods/31083/?

Unofficial High Resolution Path - https://www.nexusmods.com/skyrim/mods/31255/?

A Quality World Map - with roads - https://www.nexusmods.com/skyrim/mods/4929/?

HD Enhanced Terrain - www.nexusmods.com/skyrim/mods/29782/?

Pure Waters - https://www.nexusmods.com/skyrim/mods/1111/?

Finer Dust - https://www.nexusmods.com/skyrim/mods/2636/?

Clams Drop Pearls - https://www.nexusmods.com/skyrim/mods/9037/?

Move it Dammit - https://www.nexusmods.com/skyrim/mods/4020/?

No NPC Greetings (reduced option) - https://www.nexusmods.com/skyrim/mods/746/?

Non-Essential Children - https://www.nexusmods.com/skyrim/mods/13202/?

Double Cursor Fix - https://www.nexusmods.com/skyrim/mods/36125/?

RCRN AE - https://www.nexusmods.com/skyrim/mods/1875/?

 

Everything launches nicely from NMM. Now following your post, I decided to boot up MO again and now it seems to play nice with SKSE. I'm not even initializing any of my new mods in MO. I'm perplexed, but the issue is gone!

Share this post


Link to post
Share on other sites
  • 0

With MO if you installed SKSE while it's open, it gets fussy about recognizing it. Sometimes you gotta restart a time or two before it picks up the executables. Not saying you didn't have SKSE already installed, but if you didn't, that is why.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.