Jump to content
  • 0
Sign in to follow this  
huroikai

can't download mods using NMM opition for some reason

Question

for some reason every time i try i receive an error like this:

 

 Posted Image

 

the funny thing is, i cant download even mods that i have downloaded already using it before (give the same error and not the "you already have downloaded it" message)

 

any solution?

 

ps: the mod i used to take the print is one that i already have but tried to download again to test if were not specific mod problems.

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.