Jump to content
  • 0

STEP process done, but can't get fullscreen...


Workstepworkdammit

Question

So ive been through the whole STEP process and gotten the game working. But now no matter what I do it's in windowed mode. Whether or not I have borderless window activated or not. ive tried the alt + Enter and Ctrl + Enter but neither one switches to full screen.

 

I've tried changing the ini file to bFull Screen= 1, but when i do that I get an error that says 

 

"Failed to initialize renderer.

Your display doesn't support the selected resolution. Please set a different resolution in Skyrims Launcher under 'Display Settings'"

 

But the the thing is  my monitor obviously DOES support such resolutions because thats what I game at all the time. 

 

When I play vanilla version through steam everything works normally and under whatever attributes I select from the launcher. But for whatever reason when doing it through ModOrganizer it just won't get out of windowed mode no matter what I do.

 

 

im not using an ENB, which I hear is prone to cause windowed mode.


Ok, I fixed it. Went into ini and changed the height and width manually. YOu can delete this thread and with it hopefully some of my shame.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.