Jump to content
  • 0
DoYouEvenModBro

Vurt's Flora Overhaul weird 2d LoD trees

Question

I'm getting strange floating/2d LoD trees. I got this once before when I was using an outdated version of his mod (I think I was using 1.178 when 1.179e was out?) howevever now 1.179e is giving me the same effect. Is that why we are recommending 1.181 basic version? Does this fix the issue? 

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Floating LOD trees happen somewhere still... it is because every single tree has to get positioned manually, and he has never got around to getting EVERY single tree placed properly.

 

Most of the time you do not really notice it however, unless you really look for it.

 

Upgrading to the basic version will help a bit since this removes all the manually placed trees as I recall which also provides a bit extra performance since less foilage has to be rendered.

Share this post


Link to post
Share on other sites
  • 0

Floating LOD trees happen somewhere still... it is because every single tree has to get positioned manually, and he has never got around to getting EVERY single tree placed properly.

 

Most of the time you do not really notice it however, unless you really look for it.

 

Upgrading to the basic version will help a bit since this removes all the manually placed trees as I recall which also provides a bit extra performance since less foilage has to be rendered.

Thanks. You can mark as solved. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.