Jump to content
  • 0
Setis

Bizarre Bug

Question

So I updated my SR install with the latest updates mentioned in the changelog, then made a new profile and added some of the ASIS/SkyRe stuff from that thread plus a few extra mods that I run with.  Strangely, doing the Dawnguard start, I cannot pick up ANY weapon or armor in Fort Dawnguard (interior or exterior).  The item disappears like I picked it up, but it does not appear in my inventory (and my carry weight does not change).  Non weapon/armor items could be picked up normally.  I tested again from my save right before leaving the Live Another Life room and chose to start in Proudspire Manor in Solitude, and I COULD pick up the weapons in the bedroom on the chest normally.

 

The only two mods I added this time aside from ones I've run in the past are Crafting 300 and Dodge Mod.  I disabled Crafting 300 and redid the Bashed Patch/SUM, did not fix the issue.  The only other thing I'm thinking might have done it is that I merged most of the SR mod compatibility patches into 1 with TES5Edit, but I did not do the form ID renumbering.  Might that cause this?

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Think I discovered the problem, it's the new version of Block Steal. Looks like the author has taken 1.3.1 and 1.3.2 down and is working on it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.