Jump to content
  • 0

Main meny screen not fully loading



Hi guys. 


I have bit of a problem since yesterday. But start from the beginning. I use a combination of STEP, SR and my own mod choice, about 400 in total, maintained via Mod Organizer. It was a stable build, I've had no CTDs, no freezes, the game was running perfectly fine.


I've had SR patches merged into 1 esp, and I also had 2 esp-s with my own patches + several other separate patches that I made for SkyRe. As I said - eveyrthing was working perfectly fine - and this is true for 2 different profiles with slightly different set up.


Yesterday I could not resist the temptation to further reduce number of ESPs (I was getting close to 255 on both profiles) and I merged all my SkyRe patches into 1 esp and also 2 of my own patches into 1 esp. After rebuilding bashed patch, re-running all the SkyProccers (AV, ReProccer and DSR) I started the game and the Skyrim logo was displayed, ENB message showed up as usual, and then everything froze. 


Usually after ENB message the logo would start rotating (Spinning Skyrim Emblem) and then main menu would be displayed. Instead, the logo never rotated and the menu never shows up. Looking at my HDD LED, during the start up my drive is clearly working, but when the screen freezes, it only blinks ocassionally.


I tried my Vanilla profile and it works fine. I tried loading up section by section and it works fine, up to the point where too many conflicting mods is loaded up and the game CTDs without even displaying the main menu screen - I have too many conflicting mods to do mod-by-mod testing, but I can't tell where the problem lies, as all I did was combined several ESPs into a single one, that is the only difference, so in theory it should not cause problems. 


Can anyone think what can be causing this?

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

I'm in the process of redoing my patches from scratch, I have all the separate ones saved away.


Record... by... record... :)


That'll teach me to BACK UP!




Quick update - I was able to get to main menu when I disabled all SkyProc files, bashed patch and all custom made patches, which leads me to a conclusion that it's probably the patches messing up.




I'm done redoing all my patches into single ESP-s. Down to 249 from 255 ESPs now :)


Now, where is my "Mods To Have Look At" list... :D

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.