Jump to content
  • 0
Sign in to follow this  
Bael

Mod Organizer and Python *Solved*

Question

I want to use the dev tarball version of wrye bash and I love the MO and never going back. But I can't seem to get the damn thing to launch from the MO.

 

The wiki doesn't quite point me in the right direction.

When I select Wrye Bash from the MO drop down and launch it. I get the MO is locked button and green loading bar at the bottom that fills all the way up. The MO flickers for a nanosecond, then nothing. Like I never ran it.

 

I have the Edit set up like such

 

Name: Wrye Bash

Binary: C:\Python27\pythonw.exe

Start In: Blank

Argument: -pyw "g:\Steamlibrary\steamapps\common\skyrim\Mopy\Wrye Bash Launcher.pyw"

 

I know it's set up right because I can open the program outside of the MO. But nothing using the MO launcher.

 

NVM. I fixed it. For those who run into this problem they can set it up like this.

 

 

Name: Wrye Bash

Binary: C:\Python27\pythonw.exe

Start In: g:\Steamlibrary\steamapps\common\skyrim\Mopy\

Argument: "g:\Steamlibrary\steamapps\common\skyrim\Mopy\Wrye Bash Launcher.pyw"

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

The user found the answer him/her self. 'Mark as solved' can not be set on the original post but only on the replies. Hence this old thread will unfortunately 'bump' when I mark it as solved.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.