Jump to content
  • 0

Atronach conjuration bug



Does anybody know how to fix the Atronach bug where when you conjure nothing actually happens?


It used to work but now it doesnt, Ive also applied fixes from nexus and it still dont work.


Its a major game breaker if your a conjuration mage...

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

After a good few hrs of testingi found out what was causing it.

When your using the mod Skyre and you select the Daedric Wrath in the conjuration perk tree at conjuration level 70 there is a buff that enables your conjured atronach to absorb 20% of its magicka or something like that.


What the 20% buff does is treat Your char as being buffed so the atronach actually doesnt spawn.Its a bug which ill post over at the Skyre comments page. The way i fixed it was to use the Skyre Perk reset mod and reset the whole conjuration and only pick the perks i had before but this time dont choose the Daedric Wrath perk just select the perk below it which is 20% less powerful but atleast it works now

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.