Jump to content
  • 0
Sign in to follow this  
Tyrance5

finis error 57 how to fix?

Question

i have a problem with the finis creature pack. for some reason when i run the creature pack to use with my creature animations, it goes through making the creature behaviors it always comes with this error.

ERROR(57): The process cannot access the file because it is being used by another process.

iv'e tried uninstalling and reinstalling it and didn't work but for some reason when i just uninstalled it, it then went through with the animations but as i suspected some of the animations were wacky and didn't function properly when i started the game and tested it without the creature pack. if someone can help me with this i would really appreciate this.

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.