Jump to content
  • 0

Couple of issues



Hey all, 


I took a break from playing Skyrim SSE w/MO2 for a few months (last saved game was Feb 15th) and tried getting back into it yesterday and discovered some issues. I was getting an error when running FNIS. After troubleshooting all I knew how to, I eventually uninstalled FNIS and tried reinstalling. I received "No game data on top level" warning even after selecting the data folder in the package which normally resulted in the text changing to "Looks good." I tested other packages and received the same warning. Thinking it had something to do with MO2, I reinstalled. When that failed, I downloaded the latest version. No change.


I went back to Oldrim and MO1 and the game seemed to run fine and so did FNIS. I tested adding a new mod and I am also seeing the "No game data on top level" warning.


I have turned off all of the Windows 10 Game Mode options. Rebooted. Set MO to run as admin. No change.


I am currently on: Win 10 64-bit 1803 (Build 17134.48)


Any suggestions/recommendations?



Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.