Jump to content

SRLE extended LotD MO problems

Recommended Posts

Hello all, been following the SRLE LOTD guide as I have a few times in the past, but have encountered an issue with MO that I've never seen before in probably a few hundred hours of modding. I got the guide up and running with a few extra mods of my own that I've used in the past (mostly NPC mods, some different city expansions), let LOOT sort my load order, merged some mods, made a bashed/smashed patch, ran relinker, went through the patches manually to check compatibility, and everything looked good. The game loaded up fine, everything worked. Then I ran ASIS, and MO stopped loading my bsas. The MO log showed that it was hiding every bsa that wasn't stock vanilla, including the DLCs and Update.bsa. Removed ASIS, everything worked again. DynDOLOD is also causing this problem, but DSR didn't. I have no idea what to do about it at this point; I've reinstalled Skyrim, reinstalled MO, tried MO2, rebuilt my profile from scratch, rebuilt my merges, nothing. Any thoughts?

Link to comment
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.