Jump to content
  • 0

Skyrim crashes after bethesda's logo when launched from MO



Hi guys, I need your help to get MO working for me.

I've been trying a lot of things I'll list below, but my game still crashes when launched from Mod Organizer and only when launched from Mod Organizer.


I have in mind to start a new Skyrim character and for that I want to use new mods and the Mod Organizer everyone speaks about. I've been using NMM so far, and it worked despite some bugs.

I want to have Mod Organizer running on both my laptop and my desktop computer, with the same mods, so I can play the same character on both.


First thing I did is trying to transsfer NMM mods to MO. It didn't worked. I don't remember the error message, was a long time ago.

Second thing I tried is to uninstall NMM mods. This way I only got SKSE, SkyUI and a few other mods installed from the Steam client. Didn't worked either.

Third thing I tried is to uninstall absolutely everything. I now have a "clean", or "vanilla" Skyrim. I have only the DLCs and the High Resolution Texture Pack Steam offers.


Now is the thing ; MO can't launch Vanilla Skyrim on my desktop computer. It seems to work on my laptop, but with absolutely same configuration, the game keeps crashing after the besthesda logo.


Note that on my laptop, Steam is instaled in the C:/Program Files (x86)/ folder, and MO isn't.

On my desktop, Steam isn't installed on C:/Program Files (x86)/, neither is MO. They're both on an external SSD (:D/).


Things I already tried

- Launching MO as administrator.

- Verifying both "Binary" and "Start in". On both engines it is TESV.exe and the Skyrim folder.

- The Skyrim folder is configurated so everyone has access to it. So this isn't an UAC issue.

- Steam is launched when I try to launch the game through MO.

- No file is missing on the va,illa game (I verified with Steam ; check local files)

- I configured my antivirus (AVAST) so it doesn't interfere with files located in the Skyrim folder.




After the first issue is solved, here is a new one.

I can't find guides on how to install SKSE and ENB through MO.

I need SKSE for most mods I would use, can I install it via Steam ?

How to install via MO ? I used the Injector before.


Thanks for your help in advance, I can make screens if needed.

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Your logs can be found in the subfolder of the MO install called: "logs".


What exactly do you mean by: "an external SSD"? Do you mean simply a different drive on your desktop or is it configured through another interface such as a NAS or something? If that drive is configured through such software it may cause issues, if it is just connected via cable, as it would if it were an internal one, then there is no issue.


Also if the problematic machine is running Win10 then even when you think UAC is not an issue, it may be. Win10 is known to be overly strict in its enforcement of UAC restrictions.


At any rate until we see the logs there is no way to know for certain.

Aside from that the only general concern I have is the use of 'Program Files' as the install location. But if it is working on that machine so be it.

Link to comment
Share on other sites

  • 0

The problematic machine runs on Windows 7. I made an error I said external SSD ; my system C:/ is on a SSD drive, and MO/Steam is installed on an other drive (D/: for me) which isn't an SSD and is connected via cable. Logs are coming right away I just need some time to find them.

Link to comment
Share on other sites

  • 0

Was there no other logs? There should be at least one other which is also the very log that I need. Those logs that actually detail the activity of MO are named in this fashion: ModOrganizer_<year>_<month>_<day>_<hour>_<minute>.log


Until I see what is happening I can't tell what is wrong.


However generally speaking any game that refuses to get past the Bethesda logo is missing some important assets, usually a BSA is not loading or similar.

Check t make sure that both setups are EXACTLY the same, ie. all BSAs are checked, all MO settings are identical etc.

Link to comment
Share on other sites

  • 0

I have Mod Organizer to manages archves. Maybe it's that ?

However, all the bsa files MO can find are ticked. I have one log which had a name of the fashion you showed, I thought I attached it too. But it is quite old, isn't it suppose to create a new one each time you try to launch the game ? Or the same log stays if it's the same issue which causes the crashes. Anyway here it is.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.