Jump to content
  • 0
Sign in to follow this  
Gregoras

Double-click to install not working.

Question

Simple explanation really, I download a mod through Nexus, it finishes downloading through MO and appears in the download tab just like any other mod, but when I double click it does nothing. Note that not all mods do this kind of behaviour, only some like SkyUI or Campfire. My paths are correct (and I've checked) because other mods work perfectly fine. What could be the issue here?

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Are you absolutely sure SkyUI is not installing? The fomod (the script that handles the installation) requires no user input so it just installs the mod and it should appear in the left hand pane.

The fomod dialogue progress bar may be hidden behing the main MO UI so you don't see it.

 

If on the other hand it truly is not installing then there may be an issue with your .NET installation as that is specifically required to run that code, check the MO manual page for the the links to the needed requirements.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.