Jump to content
  • 0
ham812

Mod Organizer launch issue and Map CTD and Save load CTD

Question

Thanks to anyway who takes their time to help me with this problem, been bugging me for ages. (The map CTD and save load CTD that is)

So first of all mod organizer is being weird and not launching for me after i uninstalled my realtek audio drivers, I will try open it and it will sit on the logo until i click the logo window and it stops responding. I reinstalled the driver and it still will not launch... This also could be due to the fact that I tried to make the folder not read only but straight away made it read only again.

There is nothing in my MO logs so I'm not sure what is going on.

 

This second problem is a tricky one and has been bugging me for a few days now. Obviously need to solve the first one before i can solve this but you guys will have all the info anyway from my load order and stuff i guess :).

So I load in and make my character and everything is working perfectly, all my mods show up on the MCM and the game is running smoothly. I can get out of the dungeon (Live another life start) and kill npcs and do anything I want. However as soon as i try open my map Skyrim crashes to the desktop. Then if i try launch the game and load the saves it doesn't load. So i tried to disable all my mods and just leave SKSE and ENBoost enabled and it does the exact same thing? Please help

 

Specs -

 

 

 

Load Order-

 

 

 

ENBlocal.ini

 

 

 

Skyrim & SkyrimPref .Inis

 

 

 

 

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I fixed my MO problem, it was due to it trying to create new ModOrganizer.ini files and reading it off them. All i had to do was delete them. However the second problem is still an issue haha.

OH Another weird thing, if I launch SKSE with no mods enabled it crashes when i try start a new game, hmmmmm.

Edited by ham812

Share this post


Link to post
Share on other sites
  • 0

Okay it also crashes with just plain and simple skyrim aswell :/. Reinstalling doesn't work

Share this post


Link to post
Share on other sites
  • 0

My apologies for posting to a dead(?) thread.

You probably already solved the issue.

 

But I had the exact same problem and it was extremely frustrating, especially since I've had no problems with STEP before.

 

Anyway.

To anyone who is having this problem, and for whom no other solutions appear to be working:

Check the VideoMemorySizeMb setting in your enblocal.ini file.

STEP said to use the VRamSizeTest tool, and to drop 170 if you're a Windows 7 user (which I am).

That put me at 6880 - 170 = 6710.

After much fruitless troubleshooting, I just gave it a shot in the dark and dropped it to a round 6000.

And the problem went away.

 

TLDR: Try dropping the VideoMemorySizeMb setting in your enblocal.ini file.

 

I don't know why, I don't know how, and I don't know if the solution will work for anyone else, or if anyone else even has the same problem anymore.

But, just in case, I thought I'd put it up as an option.

 

Good luck!

Edited by clarota

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.