Jump to content
  • 0
Sign in to follow this  
TheCrowing1432

Python not being detected?

Question

So I recently bought a new computer, did a fresh install of Steam, Skyrim and the Mod Organizer, when I launched MO it told me that Python was undetected, which baffled me because I thought Python was bundled in with MO and it would automatically install it where needed. 

How do I enable Python? Do I need to download it separate?

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By Forze
      Since switching to Windows 10 this problem has vexed me (and a lot of other people apparantly).
       
      After installing MO anywhere (different drives, folders etc.) the error "Python not installed or found" keeps coming up in the  MO error folder. This is not the end of the world since this only is used for ini-settings from MO, but the autistic side of my Modder Persona does not like any errors popping up anywhere :)
       
      To fix this you only need to install the C++ 2010 x86 runtimes found here:
      https://www.microsoft.com/en-us/download/details.aspx?id=5555
       
      or via Google:
      type in C++ 2010 Runtimes and go to the first link in the list (i.e. the link above)
       
      I hope this could help some people :)
    • By raptorjesus169
      I started up MO to download a new mod and noticed I already had errors that needed to be addressed. One of them was just a PMOP, but the other was saying that Python couldn't be found or was not installed. I have never had this issue in the past. I've done some research and had decided to just download Python. Problem is, in my research people were saying that we should use 2.7.5, but that was over 2 years ago. I'm just wondering if I need to stick with 2.7.5 or is there another version I should go with?
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.