Jump to content
  • 0

Mod Organizer won't launch SKSE



For some reason, when I launch SKSE through my Mod Organizer it doesn't launch. It tries to but it seems to crash before it can.
I can run Skyrim through Mod Organizer perfectly well. I have installed SKSE into the Skyrim directory, and when run directly it works fine.
I have also disabled all my mods and tried and it still doesn't work.
I've reinstalled Mod Organizer three times, over two different versions. Deleted and reset the ini files. It's all installed on a seperate drive outside of the program files so there is no issue with permissions.

I have run my modlist through TES5Edit and ran Loot multiple times. THough it doesn't work without my mods anyway.
Frankly, I don't know what the issue is. Just that it seems to be an issue centred around Mod Organizer


Thanks for any help.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.