Jump to content
  • 0

A weird MO and LOOT problem



My want to play Skyrim came last week, so I downloaded from steam my Legendary copy, did the normal run for a few minutes to ensure all my settings and configurations were in place.  I then set out to setup Mod Organizer, LOOT had already been installed for Fallout 4, and that was no problem.  I made sure it detected Skyrim outside of Loot, and again in Loot.  Nothing was wrong.  I then Installed STEP Extended  Everything was fine.  LOOT ran without issue, I was able to edit Metadata and sorting rules.


I then found Enderal.  I was interested, but did not want to wreck my Skyrim I was working on.  So I renamed my Skyrim folder to Skyrim-bak, renamed my Skyrim documents folder (ini's and saves) to Skyrim-bak.  Downloaded a fresh copy.  Installed MO into it, ran it once, LOOT opened just fine.  Went through the install process and played for 5 minutes to ensure Enderal loaded.


Renamed Skyrim to Skyrim-Enderal and tested it.  Still loaded.  MO still loads, LOOT loads from within MO.  Happy.


Renamed Skyrim-bak to Skyrim.  Same here.  MO loads fine.  LOOT does its thing, I finish setting up STEP Extended and run for a few minutes testing out some things.  Open LOOT a couple times to adjust load order of a couple plugins I installed outside of STEP (s handful of small utility mods I always play with)


I then decided to try doing this: 


  I followed Gopher's advanced video to have one install directory and LOOT has been borked since.


The problem:

I open MO from "Skyrim\ModOrganizer" and try to run LOOT.  I get the 'locked' message from MO for a couple seconds, it then disappears.  No LOOT window and no more sorting!

I go into "Skyrim-Enderal\ModOrganizer" and run MO, good so far.  Run LOOT from MO and it does what it is supposed to.


What I have tried: Complete removal of LOOT (I use RevoUninstaller, so it finds all those little things left behind by installers) and I even deleted the local appdata folder for loot, reinstalled that from loot from scratch, downloaded a new Skyrim, went through fresh setup steps, running it for a few minutes, put a newly downloaded MO folder into my fresh, clean Skyrim folder.  MO loads fine, and will still not open LOOT.


I have run LOOT outside of MO, which runs fine outside of MO and still runs fine in my "Skyrim-Enderal" folder, to turn on debugging to make sense of the issue.  


I have no clue.  Short of reinstalling Windows, I thought I would probe the community first.  I have attached logs from these two programs under "Skyrim"


Keep in mind, I have removed files in ".../appdata/local/LOOT" and ".../appdata/local/Skyrim"  before attempting a fresh install to try and get LOOT to run in MO.  If there are more files somewhere, none of my searches find them.

Thanks for the time!



Edited by James_Richards
Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

A complete fresh Windows 10 install, setup Steam, installed Skyrim to C:\Steam\steamapps\common\Skyrim.

Mod Organizer 1.3.11 installed to C:\Steam\steamapps\common\Skyrim\ModOrganizer.

LOOT (latest installer) installed to C:\Games\LOOT

Ran Skyrim from Steam for first time, setup all dependencies,

Let Skyrim Launcher detect my hardware

Played through the game into until I could open the menu and closed to desktop.

Opened LOOT from the start menu, Skyrim is detected and it sorts the official DLC and plugins. 

Close LOOT

Opened ModOrganizer, answered yes to associating nexus links.  Selected LOOT from the executable drop-down and clicked run.

Box pops up that MO is locked while loot runs.  After a few seconds, goes right back to ModOrganizer, No LOOT window and no sorting.


It should be noted that there are NO antivirus or security softwares installed yet.  I have gone through and turned off the firewall and windows defender that comes with Windows 10.  I have done this also running the executables as admin.  


The version of ModOrganizer and LOOT that is currently installed has been working fine before.  Either part of Windows 10 updated, making this setup no longer work, or part of the OS gets moved tot he new install that has changed borking this.  The only significant change that I know I instigated, was installing Enderal.  But what in the nine hells could move from install to install related to this?


Does anyone have any ideas?  I would like to play Skytrim again, with mods and some fo the new ones, but so far that is not happening.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.