Jump to content
  • 0

Halp! Vanilla SKSE crash after I restart and load a save



So, for the past two evenings I was assembling a STEP extended installation using the latest MO. Everything went smoothly along, I managed to start a new game and played a couple of minutes, quit to have dinner, but when I came back and tried to load my save, ctd.


Tried a new, clean profile, just using SKSe, same problem.


Have anyone ever seen this? Any ideas? Will I have to do my 500+ hours play through in a single sitting? HALP, please

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.