Jump to content
  • 0
Sign in to follow this  
edynacio

CTD when DynDOLOD is loaded

Question

I finaly just installed SRLE.

 

It loads fine with alternate start. I'm choosing start as a patron in a Inn (Riverwood).

When I try to go outdoors I have a CTD. Without DynDOLOD selected, everything goes well and I can access outdoors and play normally.

Also if I start directly in a outdoors cell I get a CTD.

 

Any clues what might be wrong? The TES5Edit Scripts ran without errors. I also tried to reinstall DynDOLOD and run the scripts but same problem.

 

Thanks

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0

My SKSE.ini seems to be properly configured:

 

[General]
ClearInvalidRegistrations=1

[Memory]
DefaultHeapInitialAllocMB=768
ScrapHeapSizeMB=256

[Display]
iTintTextureResolution=2048

 

Memory Blocks Log:

logging of blocks enabled
logging max values only
Timer disabled
Block1 Block2
512MB    256MB

 

Using a save game indoors when I step out I can actually see outdoors for a split second and then CTD.

 

My system:

Intel Core i7-4790K; GeForce GTX 980 4Gb; 16 Gb RAM

Share this post


Link to post
Share on other sites
  • 0

My SKSE.ini seems to be properly configured:

 

[General]

ClearInvalidRegistrations=1

 

[Memory]

DefaultHeapInitialAllocMB=768

ScrapHeapSizeMB=256

 

[Display]

iTintTextureResolution=2048

 

Memory Blocks Log:

logging of blocks enabled

logging max values only

Timer disabled

Block1 Block2

512MB    256MB

 

Using a save game indoors when I step out I can actually see outdoors for a split second and then CTD.

 

My system:

Intel Core i7-4790K; GeForce GTX 980 4Gb; 16 Gb RAM

Might seem like a dumb question, but did you immediately load the game and try again? :) Also, do you get the ENB notification when you start the game?

Share this post


Link to post
Share on other sites
  • 0

ummm...

actually I don't get the ENB notification

In that case, it's likely because ENBoost (the memory portion of ENB) is not working. I would suggest trying to install that again.

Share this post


Link to post
Share on other sites
  • 0

I just realized that I had the wrong path for the Skyrim directory.

I fixed it in ENB manager but enb notification still not showing and I'm getting CTD sometimes when starting Skyrim. Other times loads but CTD outdoors.


I will try reinstalling ENB and ENB manager fresh. I'll keep you updated.

 

Thanks so much for the great support.

Share this post


Link to post
Share on other sites
  • 0

I finaly just installed SRLE.

 

It loads fine with alternate start. I'm choosing start as a patron in a Inn (Riverwood).

When I try to go outdoors I have a CTD. Without DynDOLOD selected, everything goes well and I can access outdoors and play normally.

Also if I start directly in a outdoors cell I get a CTD.

 

Any clues what might be wrong? The TES5Edit Scripts ran without errors. I also tried to reinstall DynDOLOD and run the scripts but same problem.

 

Thanks

eynacio, I also had the same issues as you when I reached Riverwood, but without the Alternate Start mod. I got a CTD when leaving the Riverwood Trader interior to exterior. I can't remember my train of thought or reasoning, but I disabled the DYNDOLOD.esp plugin and was able to make it outside to the exterior. At that point, I saved and exited the game, enabled DYNDOLOD.esp, and was able to load my game and continue to Bleak Falls Barrow. I haven't had anymore CTD issues, that I can say are DYNDOLOD related, since then. I think that maybe it's just a lot of texture and mesh info the game is initially delivering at one time when you're going from an interior cell to an exterior cell. Somehow, it all worked out for me and I was able to continue my journey.

 

I can tell you this, I just recently started having issues with a CTD on save in Understone Keep in Markarth that took me a little while to figure out. I was looking for cause and effect resolutions, like, I just pick-pocketed items off a character, save, and then an immediate CTD. I sell some items to a merchant NPC, save, and then an immediate CTD. I cook some food, eat, save, and then an immediate CTD. So, it seems no matter what action I do, when I try and save, I get an immediate CTD.

 

After some lengthy Googling, I ultimately decided I needed to look at my last save file and see if it needed to be orphan script cleaned or something. Well, it turns out that several of my latest save files had .ess.tmp in the file name and instead of being the usual 14,000 KB, they were 500 KB in size. Apparently, at some point after reaching Markarth and exploring around, my game started to get unstable and baked that right into the save game I made at the Markarth city doors and only continued and got worse as I saved my game from that point.

 

All I had to do was delete every one of the .ess.tmp files and reload my game to a previous save before the first, initial, .ess.tmp was created, and I've had no more CTD save issues.

 

This game is equal parts frustrating and freaking exhilarating at times, but mostly the latter. I sometimes just have to stop and look at all the bling bling textures, and weather, and skies, and it's amazing.

Share this post


Link to post
Share on other sites
  • 0

Thanks for your input AiKiXeN.

 

After reinstalling the ENB files and ENB manager I'm getting immediate CTD when starting the game through Mod Organizer/SKSE. The main screen were I would expect to see the ENB notification doesn't even show.

 

When unistalling I removed the Enboost files from Steam/...Skyrim directory

Completely delete the folder were ENB Manager and files are located. Restarted Windows 10.

Reinstalled the Enboost related files and ENB manager with SRLE guide instructions.

 

Here's my enb.ini:

 

[PROXY]
EnableProxyLibrary=false
InitProxyFunctions=true
ProxyLibrary=other_d3d9.dll

[GLOBAL]
UsePatchSpeedhackWithoutGraphics=false
UseDefferedRendering=true
IgnoreCreationKit=true

[PERFORMANCE]
SpeedHack=true
EnableOcclusionCulling=false

[MULTIHEAD]
ForceVideoAdapterIndex=false
VideoAdapterIndex=0

[MEMORY]
ExpandSystemMemoryX64=false
ReduceSystemMemoryUsage=true
DisableDriverMemoryManager=false
DisablePreloadToVRAM=false
EnableUnsafeMemoryHacks=false
ReservedMemorySizeMb=64
VideoMemorySizeMb=11907
EnableCompression=true
AutodetectVideoMemorySize=false

[WINDOW]
ForceBorderless=false
ForceBorderlessFullscreen=false

[ENGINE]
ForceAnisotropicFiltering=true
MaxAnisotropy=16
ForceLodBias=false
LodBias=0.0
AddDisplaySuperSamplingResolutions=false
EnableVSync=true
VSyncSkipNumFrames=0

[LIMITER]
WaitBusyRenderer=false
EnableFPSLimit=false
FPSLimit=10.0

[iNPUT]
//shift
KeyCombination=16
//f12
KeyUseEffect=123
//home
KeyFPSLimit=36
//num /       106
KeyShowFPS=106
//print screen
KeyScreenshot=44
//enter
KeyEditor=13
//f4
KeyFreeVRAM=115

[ADAPTIVEQUALITY]
Enable=false
Quality=1
DesiredFPS=20.0

[ANTIALIASING]
EnableEdgeAA=true
EnableTemporalAA=false
EnableSubPixelAA=true

[FIX]
FixGameBugs=true
FixParallaxBugs=true
FixParallaxTerrain=true
FixAliasedTextures=true
IgnoreInventory=true
FixTintGamma=true
RemoveBlur=false
FixSubSurfaceScattering=true
FixSkyReflection=true
FixCursorVisibility=true
FixLag=false

[LONGEXPOSURE]
EnableLongExposureMode=false
Time=1.0
BlendMax=0.0
 

Share this post


Link to post
Share on other sites
  • 0

Just to add that, I disabled Enboost through ENB Manager and the game is loading fine (except for the original problem of CTD when accessing outdoors).

 

Edit:

Tried to load Skyrim Vanilla profile in Mod Organizer (no mods installed).

Loads Bethesda logo and crashes right after.

It doesn't seem to be a mod problem but something with my ENB.

 

Edit 2:

After some research on enb forums. I uninstalled Nvidia Experience, Avira antivirus and AI Suite (from ASUS).

I'm still having the CTD on start.

Tried starting Skyrim through Steam and some problem when ENB is activated.

I have new built system running Windows 10 if that helps.

 

I'm trying to use the injector version of enboost to see if it works.

But I'm not getting the enb message in the main screen that loads without CTD. Game will still crash outdoors.

Edited by edynacio

Share this post


Link to post
Share on other sites
  • 0

Yes, that did it.

 

It's my first time playing SRLE setup and using a ENB with Skyrim.

Everything looks awsome!

 

Thank you Neo for keeping the setup updated and all your hard work to come up with this moded Skyrim.

Share this post


Link to post
Share on other sites
  • 0

Yes, that did it.

 

It's my first time playing SRLE setup and using a ENB with Skyrim.

Everything looks awsome!

 

Thank you Neo for keeping the setup updated and all your hard work to come up with this moded Skyrim.

Glad your up and running. :)

Share this post


Link to post
Share on other sites
  • 0

Quick question.

 

When running TES5Edit Scripts for DynDOLOD and Vivid Snow the guide states: "Open TES5Edit and click [OK] to load all plugins prior to DynDOLOD.esp / Vivid Snow.esp"

Does it mean that any plugin sorted after them, with LOOT, should be disabled in TES5Edit before clicking [OK] and running the Background Loader?

 

Also, for Vivid Snow, states: "when prompted about adding masters to the patch. This will happen several times".

I'm not getting any prompt about adding masters. I'm keeping all the plugins after Vivid Snow.esp checked before running the Background Loader in TES5Edit.

 

By the way. Your guide was very easy to follow considering the complexity of SRLE.

Edited by edynacio

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.