Jump to content
  • 0
Sign in to follow this  
cds20

Skyrim unchecking when executables are ran.

Question

The problem is as simple as the title says, when i run FNIS, dual sheath redux and even the sort button for loot sorting, my skyrim.esm is unchecked each time. This started happening when upgrading to the latest version of MO, 1.3.8 i think is the current version. This happens in the right column btw.

Edited by cds20

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

This will happen when a setting in MO get unchecked. Press the wrench and screwdriver icon to open the settings window. Select the Workarounds tab and make sure the Force-enable game files is checked. press OK to exit and either refresh from the drop down menu next to the profile selector or restart MO.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.