Jump to content
  • 0

Back-date BSA's can't be used



First of all: sorry for my bad english, it's not my native language.


Hi all :)

Today i've decided to follow S.T.E.P. guide, so i deleted all my mod (i used NMM), deleted my game and any file related to it, and redownloaded it completely from steam.
i followed S.T.E.P. until MO settings (Guide, 1.C). I followed the Detailed instruction.


There is my problem. Pushing "Back-Date BSA's" button cause an error, and at its closure, a MO error window appear.


Roughly translated (My OS and I are italian XD) it says:


D:\Program Files (x86)\Steam\steamapps\common\Skyrim\Mod Organizer\helper.exe


Unable to start the specified application. Application mode configuration flanked is incorrect.

See the event log applications or use the command line tool sxstrace.exe for further information.






and, when i close it, MO says "Helper Failed".


Can you help me? i tried for over 2 hour to find the flaw, but it seems that i'm unable to find it :/




Some other info:


D:\Program Files (x86)\Steam\steamapps\common\Skyrim  <-- this is my game directory. I use a little SSD for OS, and i installed everything else on this other disk. Never had any problem for permission.


It's my first time with MO.


I installed it Running installer as administrator.


I tried to back-date's BSA's both as administrator that no.


Any help/idea? :(


Edit: i can activate the Automatic Archive Invalidation. Is the same? everywhere i have read that i should do Back-date BSA's for skyrim only, and use AAI for the other games. is AAI usable for skyrim?

Edited by Aster92
Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Benvenuti to STEP.


You haven't mentioned which version of MO you are using so I will assume 1.2.18, though to be honest, I don't think that matters in this instance.


Something isn't configured correctly, so let's start with the obvious.

  1. Does your Skyrim, with no mods installed, start without using MO?
  2. Does it start with no mods using MO?
  3. Does it start with mods?


If you answered yes to those questions then my next question will be: do you absolutely need to back-date the bsa files?

My understanding is this is an option you can take IF YOU HAVE ISSUES. If not, and the game runs just fine, don't worry about it.


Now, this doesn't actually answer the question as to why that error occurs, and I am unsure why it is. My first thought is it is an issye with Windows not allowing full permission to the bsa files to allow them to be changed. Re-check all the UAC permission settings, even when run as administrator Windows sometimes plays up with these settings.

Link to comment
Share on other sites

  • 0

GrantSP Thank you for the help/idea you gave me XD


i used MO version 1.3.2 found on sourceforge site.


Regard your questions, answer was yes for all of them.


But you mentioned version 1.2.18, so i thought that mine could have been a version problem, more than a permission problem.

So i unistalled MO 1.3.2 and installed MO 1.2.18.


And now everything work fine :)


So i'm grateful for your help and i have a little question: there is a bug tracker for MO somewhere?

I want developer to know about this problem. Maybe was just 1 in a million case, but writing it down could be useful for development of further versions

Edited by Aster92
Link to comment
Share on other sites

  • 0

In about 2 hours I'll be home and I'll install 1.3.4

If the bug will still be here I'll reinstall 1.2.18 and post on bugtracker :)



Edit: i've installed 1.3.4 and it worked fine :) thank you all :)

Edited by Aster92
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.