Jump to content
  • 0

Launcher reset ini files, now i CTD at start up



Not sure if this has been addressed before......but I tried running skyrim performance monitor through MO, unfortunately I launched the game through SPM and it reset my ini files.....after that occurred I can no longer launch Skyrim through MO.....nor can I launch it by using the the exe in my Steam folder.....I get a CTD on start up regardless.


Tried looking online for a solution and I could not find one......hopefully this is something that is fairly common and I just have been looking in the wrong forums for a solution.


Any help would be appreciated, thank you.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Well first off. You can't run Skyrim Performance Monitor through Mod Organizer. You have to run Mod Organizer through Skyrim Performance Monitor by point Skyrim Performance Monitor to your Mod Organizer executable under setup (the file paths tab) you'll need to point both the "Skyrim Main Program File Path:" and "Skyrim Launcher File Path:" to your ModOrganizer.exe I'll add this to the wiki.


I'd also set the flag for detailed instructions available but... I don't have permissions to do so. :whistling:


As for the start up issue... weird. Try telling Steam to verify the files.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.