Jump to content
  • 0
Sign in to follow this  
7hr08ik

Mod Organizer Question

Question

My mo has recently started doing somethign irritating.

 

Whenever i Tes5edit something it moves the esp to the overwrites folder. After doing some googleing, i got bored, and couldnt figure out why. It seems its happened to alot fo people, and i think it may or may not be normal procedure.

 

But it never used to do this, but now it has. I am running the 0.12.9 version

  • Upvote 1

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Recent versions of MO behave different.  Backups end up in the 'overwrite' directory but a patched file will overwrite the original file.

Share this post


Link to post
Share on other sites
  • 0

My mo has recently started doing somethign irritating.

 

Whenever i Tes5edit something it moves the esp to the overwrites folder. After doing some googleing, i got bored, and couldnt figure out why. It seems its happened to alot fo people, and i think it may or may not be normal procedure.

 

But it never used to do this, but now it has. I am running the 0.12.9 version

 

I think it does that when you choose to save a backup

 

 

Sent from my iPhone using Tapatalk 2

Share this post


Link to post
Share on other sites
  • 0

that might be why....ive just gone throughh a full pc re-install. forgot to de-select backups.....cheers

Share this post


Link to post
Share on other sites
  • 0

The backup folder is in the overwrite folder, and when you create a patch, the file will be placed in the overwrite folder as well. This is normal procedure.

Share this post


Link to post
Share on other sites
  • 0

The backup folder is in the overwrite folder, and when you create a patch, the file will be placed in the overwrite folder as well. This is normal procedure.

 

When creating a patch it should always do that yes, but it sonderings happens when simply editing/cleaning a file as well, which is the situation my reply was aimed at

 

 

Sent from my iPhone using Tapatalk 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.