Jump to content
  • 0

Can't change masters in Wrye Bash



I've encountered a small problem. I'm sure it's something obvious, but I can't seem to figure it out.


Occasionally, I merge some files together, which another file relies on as masters. On such occasions, I typically bring up Wrye Bash and find the dependent mod and change it's missing master to point to the new merged mod. I've done this several times in the past without incident (I'm pretty careful about which files I treat this way).


However, lately I find that I cannot select the "change to" option in the masters pane, as the button is grayed out. I've tried forcing Wrye Bash to run with admin privileges, but it didn't help.


Of course, I can simply change the name of the merged mod to match the expectations of the dependent program, but I'm more interested in figuring out what's preventing me from doing something that seems like it should be fairly simple, as it has been in the past.


What am I doing wrong?

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Well, I've solved it myself (sort of) by reinstalling the 3.05 version, so now the option to change the master of a file is available again.


I also have three Mopy* folders (Mopy305, Mopy306 and Mopy307) in my Skyrim directory. I'm playing around with 3.07, have 3.06 in another folder, and 3.05 for when I want to change masters. Depending on what I want to do, I just rename one of them to "Mopy" so the links all work.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.