Jump to content
  • 0

Area-specific CTD, game crashes when approaching a certain location (Azura's Shrine)



I've got the basic SR:LE profile and it has been working perfectly so far, but I started encountering a weird CTD today.


Whenever I get to a certain location in the game, it will crash. I can run around Winterhold just fine, and I crawled through Sarthaal for about three hours to start the College of Winterhold questline with no crashes, but this crash is tied to a location.


The cell nearest to the crash location is 0008F00, and it's to the north of Azura's Shrine, basically right below it. When using the console command "COC ShrineOfAzuraExterior01" to teleport to Azura's shrine, I get an instant CTD.


I've looked around and I haven't been able to find a solution as people have been getting this CTD issue with various mod setups and tied to different locations. I've tried waiting a week in-game to reset the cell locations, I've tried using the Save Game Script Cleaner, I've tried disabling the ENB, nothing has worked so far.


Any ideas?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0



I had checked before posting, but I had accidentally screwed up naming the folder tree and it was subtle enough that I was only able to catch it by copy-pasting each folder name when I was re-checking it as you suggested.


Under Stunning Statues of Skyrim/meshes/prometheus/architecture/ I had misnamed that folder statuesnow instead of statueSsnow.


Working now. Thanks Neo!

Edited by grammarcommander
Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.