SkyrimLE:XPMS Extended

From Step Modifications | Change The Game

XPMS Extended

by Groovtama
Game: SkyrimLE
Download: Nexus
Mod Group: 05-Animations & Effects
Baseline: n/a
Links: Forum
CR Patch: No
LW Patch: No
ENB Option: No

Guide/Version-Specific Mod Recommendations[edit]

Existing Guides
2.10.0
3.0.0
Version-specific Recommendations must use a Version string equal to that of both ModList and Guide!Copy/paste the intended guide version from the "Existing Guides" table above (if it exists) into the field below.Editors: Please DO NOT use wiki headings inside of custom Recommendations and also avoid using templates if at all possible! Template calls add to the max threshold, and headings mess up the guide ToC.

Recommendations[edit]

Download and install the XP32 Maximum Skeleton Extended main file.

FOMOD Instructions
XP32 Maximum Skeleton Extended
  • Skeleton
    • Meshes
      • ☑ Skeleton Meshes
    • Animation Rig Map
      • ☑ Physics Extensions
        • Next
  • Character Creation
    • Character Creation
      • ◉ Racemenu
        • Next
  • Character Creation
    • Weapon Style Randomizer
      • ◉ None
        • Next
  • Animation Variants
    • Belt-Fastened Quivers
      • ◉ None
    • Dagger on Back
      • ◉ None
    • Dagger on Hip
      • ◉ None
    • Magic
      • ◉ None
    • Sword on Back
      • ◉ None
    • Sword on Hip
      • ◉ None
        • Next
  • First Person Animation
    • Axe - Warning! Missing Sounds! Not compatible with Styles!
      • ☐ Select Nothing
    • Sword - Warning! Missing Sounds! Not compatible with Styles!
      • ◉ None
        • Next
  • Mounted Combat Animation
    • Axe - Warning! Missing Sounds! Not compatible with Styles!
      • ☐ Select Nothing
    • Bow
      • ☐ Select Nothing
    • Sword - Warning! Missing Sounds! Not compatible with Styles!
      • ◉ None
        • Next
  • Compatibility Patches
    • The Joy of Perspective
      • ◉ None
    • Schlongs of Skyrim
      • ◉ None
        • Next
  • Compatibility Patches
    • Deadly Mutilation
      • ◉ None
        • Next
  • Compatibility Patches
    • Enderal
      • ◉ None
        • Install

When updating this mod, remember to run FNIS. For new users, FNIS will be ran at the end of the Guide.