Jump to content
  • 0
covellite

Wrye Bash fails to start even after fresh install (Windows Error 0xE06D7363)

Question

Hi all,

 

I'm pretty new to modding Skyrim, so please forgive any noobish questions  ::):

 

I had STEP core up and running and wanted to try out a few extras that caught my fancy: CWO, Immersive Patrols, Frostfall, Cloaks of Skyrim, Winter is Coming, Vividian ENB...

 

Installed the mods, sorted them in LOOT and disabled ELFXEnhancer.esp (as per Vividian ENB page). Then I thought to myself that it might be a good idea to rebuild my bashed patch. Went to launch Wrye Bash from Mod Organizer and it throws the following error:

 

Error! Unable to start Wrye Bash.
 
Please ensure Wrye Bash is correctly installed.
 
 
Traceback (most recent call last):
  File "bash\bash.pyo", line 457, in main
  File "bash\bosh.pyo", line 24587, in initBosh
  File "bash\bosh.pyo", line 24359, in initDirs
  File "bash\bosh.pyo", line 5570, in __init__
  File "bash\bosh.pyo", line 5591, in refresh
  File "bash\loot.pyo", line 344, in Load
WindowsError: [Error -529697949] Windows Error 0xE06D7363
 
I did a little googling and found people with a similar problem, but none with this specific Windows error. Tried running WB straight from the EXE, same result.
 
Uninstalled and reinstalled - same result. Tried setting Wrye Bash to always run as administrator (suggestion from Michael at GamerPoets) Wrye Bash is installed in my Skyrim directory which is on a completely separate drive to Windows, i.e. not in Program Files. 
 
I admit I'm at a loss. Normally, a bit of judicious searching nets me the answer (usually in the STEP forums!), but not this time. I'd appreciate any help you modding wizards can offer  ::D:
 
 

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Did your running LOOT throw any errors? Also is this the external LOOT or just MO's internal 'Sort'?

Looking at the error it is after some code called to examine the masterlist & userlist files used by LOOT, could you check that they are present and everything is working?

Share this post


Link to post
Share on other sites
  • 0

No errors in LOOT. I'm starting LOOT from within MO. LOOT indicates that the masterlist is present and up-to-date, I'm afraid I don't know what the userlist is or how to check that it's there.

Share this post


Link to post
Share on other sites
  • 0

Userlist is just the set of options you have set to order some specific plugins that aren't properly managed by LOOT. If you don't have one, don't worry.

 

I'm not sure what your settings are and how that might affect WB.

 

Can you try this, this is how I use WB for all the games I manage.

 

Grab the latest Standalone version of WB.

 

Create a folder away from any UAC folders or the games you want to manage.

Simply open the archive and drag/drop the Mopy folder into that folder and WB will be installed there.

In MO set the executable to point to the Wrye Bash.exe and in the 'Arguments' field add: -g Skyrim

 

This way when you call WB from MO it will use the plugin list of the current profile and it will automatically be set to manage Skyrim.

Share this post


Link to post
Share on other sites
  • 0

I suspect I do have a userlist then, I'm just not sure where to find it :confused:

 

That install method didn't work either I'm afraid...

Share this post


Link to post
Share on other sites
  • 0

Wow I'm having the same issue and have actually gone to the extreme of re-installing windows and Skyrim. I moved MOPY to my desktop and added the attachment but Wrybash crashes immediately. I blame Bill Gates for this but he won't come fix it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.