Jump to content
  • 0

V-Sync discussion



Oh, can't tell why, but I only get screen tearing whilst using Borderless window. Using Full screen mode I never got screen tearing. Heck I didn't even notice I had Vsync turned off in my skyrimprefs.ini...

I'll reenable it and retry borderless window to see, whether that was the reason... Edit: Yup, it was. Funny, I let Skyrim generate the inis freshly and it still had VSync disabled...


Disabling Vsync could be the reason for your performance gains.

FPS drops probably would occur, when your changing through cells and new cells have to be loaded, which are now a lot more detailed.

i've been wondering this for months. i could NEVER truly disable vsync. i'd disable it in Pref.ini, ENB, Inspector, everywhere i found it. but it never actually was disabled. i would not get tearing or a performance boost. (i did not use bordeless window). then i read some guy having the same situation. he said to add the presentinterval=0 line to the SKYRIM.INI rather than Pref. sure nuff that worked. i didn't keep it because i didn't gain all that much and i always worried about the physics problem. (which i actually still got before when disabling vsnc in Pref, even tho it wasn't really "disabled". as in i got no performance boost or tearing, but i still got flying physics stuff).

anyone know the reasoning behind this? just seems strange

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.