Jump to content
  • 0

First person camera glitch



Hi everybody,

After finishing STEP 2.2.5 i'm getting this first person camera glitch (starting from the very beginning):

- on the cart everything looks more "wobbly"

- when my character has descended from the cart (before the character settings) the first person camera stays way to high, like i'm a giant and it stays like this

- i'm also floating over the chopping block

- when i can start to move by myself the camera changes from pushing the W/S buttons and mouse which leads to uncontrollable movement


I already tried unloading all Mods but it was the same. My game never drops under 26 FPS min.


I have installed all core mods at baseline level, only few not core mods from the list and as extra mod i'm using realistic lightning overhaul

I'm using Wyre Smash, Skse, BOSS, and Tes5edit all freshly loaded yesterday, althought i installed some mods manually, especially when there was no wizard, BCF or BAIN


System Specs are:

Win 7 64bit

Intel i5-750 @2.67 GHz

4 GB Ram

ATI Radeon HD 4890 (Clock: 870 MHz) 1GB Vram (Clock: 1050)  (Sapphire edition)

120 SSD for Win, 1TB HDD with Steam+Skyrim

Screen res. @ 1920x1080


Graphics driver: ATI Catalyst pack 13.1

Settings: Smoothvision HD: AA 4x; AF 16x

             Catalyst A.I.: advanced

             Mipmap detail level: hight quality

             Wait for vertical refresh: alqays on

             Adaptive AA: off

             Opengl: Triple buffering on


Skyrim Laucher Settings are set like in STEP only shadows to high


Thx for your help,




Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I believe this is an issue with the Maximum Skeleton mod, there was a version released recently that caused this. Downloading the latest version and making sure that you don't install the skeleton for the Joy of Perspective mod should fix it.

Link to comment
Share on other sites

  • 0

It worked :D

They must have updated the maximum skeleton mod only hours after I downloaded it :wallbash:

well bad luck ^^


thank you for your help :D


Thread can be closed if not used anymore

thx Acida-2

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.