Jump to content
  • 0

trouble with Merge Plugins standalone



I'm trying to use Merge Plugins with Skyrim Special Edition, and for some reason every time I start it, all it sees are the 4 base Skyrim files, none of the other mods I have in mod manager are showing up.


I've watched videos and done a lot of searching, but so far nothing has helped.


Here's what happens:


I start mod manger in portable mode


Run merge plugins through mod manager


create a new profile and get "list index out of bounds (-3)" which I'm not sure what to do with, I've seen some people post that message can be ignored, others say its because there are too many mods in my mod list (I have around 400).  I've tried starting with or without the mods loaded, and still get that error.


After that error pops up, I go into merge plugins and configure all file paths manually, since the "detect integration" box can't find my mod organizer install (maybe that's the issue?)  I have all the requisite utilites installed (papyrus, Champollion, etc).


after configuring it, I close merge plugins, restart, get no errors, but still only see the 4 base Skyrim files.


The only error in the log is [14:22:01] (CLIENT) Status: Attempting to connect to mergeplugins.us.to:960 followed by [14:22:02] (ERROR) Status: Connection failed.



I can't for the life of me figure out what I'm doing wrong here.  I'm new to modding, so its probably something dumb on my end, but I have no idea what.  Any suggestions?  


Thanks for reading.



Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.