Jump to content
  • 0

MO 2 and LOOT: LOOT throws out error



I am attempting to use MO 2 for the first time since I have read that MO will shortly become obsolete. I'm not exactly installing STEP: Core or STEP: Extended, but I have been using the pre-mod installation instructions since I have been out of the Skyrim game for a few months now and my mind is a little foggy.
At this point, I have not installed any mods what-so-ever. I have reached step 2.A. after having followed everything else. I am able to run LOOT just fine, but once I try to run the sorting function, it instantly throws an error at me. I cannot even begin to figure out what this error even means. So, I am hoping someone else does.
Some other information I hope is useful:
Running latest Skyrim version
Running all DLCs: Hearthfire, Dawnguard, Dragonborn, High Res Pack
LOOT Version 0.12.5 (I originally installed the LOOT from the original LOOT site. I then uninstalled that one and reinstalled the one from Nexus to see if it made any difference, but it did not.)
Mod Organizer 2 Version 2.1.3
Like I said, no mods installed
Here is the error message:
[21:44:27.071912] [warning]: Chromium console message: Styling master document from stylesheets defined in HTML Imports is deprecated, and is planned to be removed in M65, around March 2018. Please refer to https://goo.gl/EGXzpw for possible migration paths.
[21:44:27.768214] [warning]: Blocking load of resource at https://fonts.googleapis.com/css?family=Roboto+Mono:400,700|Roboto:400,300,300italic,400italic,500,500italic,700,700italic
[21:44:28.575779] [warning]: No masterlist present at C:\Users\UsernameOmitted\AppData\Local\LOOT\Skyrim\masterlist.yaml
[21:44:30.901387] [error]: Exception while executing query: boost::filesystem::rename: The process cannot access the file because it is being used by another process: "C:\Users\UsernameOmitted\AppData\Local\LOOT\Skyrim", "C:\Users\UsernameOmitted\AppData\Local\LOOT\4e36-bcda-0042-0c09"
[21:44:30.910382] [error]: Chromium console message from https://loot/ui/app.bundle.js at line 1: Error: Oh no, something went wrong! You can check your LOOTDebugLog.txt (you can get to it through the main menu) for more information.
    at onFailure (https://loot/ui/app.bundle.js:1:140358)
I've never had any problems with using LOOT and the original MO. : / Any and all help is greatly appreciated!

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Well, ok.

I guess I fixed it. I ran LOOT outside of MO 2 which allowed it to run. I then went in and run it through MO 2 and now it works. I don't know why it doesn't like being run through MO 2 first because I have never seen that error with the original MO.


I guess this thread is obsolete then.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.