Jump to content
  • 0

Mod Organizer 2 And Wrye Bash not getting along...



I have had more weird issues in the last two weeks than ever before with any of these utilities, both with Skyrim SE and Fallout 4. It's making me nuts. A bit.


Basically everything worked find a few weeks ago, and then I was unable to use LOOT, Wrye Bash, or Xedit from within Mod Organizer. I switched to the Portable version of MO2 and now everything is working, except Wrye Bash.


The current problem is occurring as I attempt to get Fallout 4 set up. Wrye Bash does run from it's executable outside MO2.


I have tried all the versions of WB except Python. Everything is current. When I link it in Mod Organizer 2 it sort of starts to load (I see the Wrye Bash logo for a second) and then it doesn't. I think I've configured Modify Executable properly, and the install is the recommended type and has never been an issue before.


I could certainly use some assistance, and I would greatly appreciate any offered. Thank you.

Edited by DOHstep2013
Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

That server is where the devs are discussing the latest bugs and releasing test builds. Testers are encouraged to use them and provide feedback.

I believe the Nexus downloads are a little behind the time and there may be a fix for this issue. I do recall some chatter about this lately.


Sadly my desktop system is broken and I am unable to do any testing on MO/MO2 until it is fixed so I'm not paying as much attention to fixes as I used to.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.