Jump to content
  • 0

Executables run through Mod Organizer cannot see mods



While playing around with my mod list in MO my executables suddenly were not able to see my installed mods.


MO can still see all of the mods fine so I am assuming that this is a file path issue, but I am still a relative MO novice.


This happened right after I tried to update DynDOLOD in MO. I received this Error: Can not find DynDOLOD Resources core files required to create improved LOD.

When I checked in LOOT all of my Mods were missing as well. My mods just will not show up when I run executables in MO (LOOT, DynDOLOD, TES5Edit, SKSE)
I can run the game from the MO SKSE executable, however my mods shown in the right pane will not load.
Thank you for any help you can provide or direction you can give me. I hope this problem is me being stupid.
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

So after looking at the MO logs I found this:


reading BSA Apocalypse - Magic of Skyrim - Textures.bsa
failed to initialize vfs: invalid type 105 (filename: C:\Games\steamapps\common\skyrim\Mod Organizer\mods\Apocalypse Spells\Apocalypse - Magic of Skyrim - Textures.bsa)
failed to set up
When i deactivate Apocalypse all of my .exes start working properly again.
Going to reinstall my Apocalypse and see it that fixes anything.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.