Jump to content
  • 0

failed to update mod list: failed to open temporary file



So Mod Organizer's been installed and working fine for a week or two, and all of a sudden yesterday I got a new error that I can't find any info on. Anytime I open Mod Organizer, close MO, launch Skyrim from MO, install a mod, remove a mod, or do pretty much anything in MO, an error pops up that says "failed to update mod list: failed to open temporary file". None of the changes I make are being saved or showing up in game.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I know this is late but just in case you haven't fixed it and/or anyone else looking here: Did you delete your Temp folder recently? If so, go back to C:/Users/(your name here)/App Data/Local and then replace your Temp folder in this location. I had your exact same problem after deleting Temp and this is how I fixed it.

Edited by Timothy
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.